Global System Outage
Resolved
Nov 21 at 10:47am HST
After further monitoring, we can confirm we are now back online.
Affected services
Updated
Nov 20 at 12:24pm HST
I can confirm we are now up and running.
Engineers will monitor the connection for the next 24 hours.
Affected services
Created
Nov 20 at 11:56am HST
Our main proxy has gone offline.
As such, our cluster of servers are unreachable. This has made all our systems unreachable also.
Updates will be provided ASAP.
Affected services